WordPress 4.7​

WordPress released version 4.7 on 6 December 2016. All Amibe website are upgraded to this new version.

There are two interesting things to note.

The first is you can select the language you would like to use the administrator in. Edit your profile and select your language under Personal Options. Drop us a note if your preferred language is not there and we’ll add it.

The second, although not directly related to this release, is the announcement days earlier that 2017 will see features of WordPress that require sites to have SSL protected connections using digital certificated. All Amibe websites are protected by SSL by default.

That’s great news!

Update Friday, 16 December 2016

Amibe websites now have the WordPress REST API blocked to anonymous visitors. This can be unblocked with appropriate access controls in place as needed on a site-by-site basis.

Stay in touch

Receive the latest news and articles from Amibe…